Banshee (error with older database versions)

quarta-feira, 19 de outubro de 2011


Olá.

Entre as idas e vindas entre versões do Ubuntu nos últimos dias, o Banshee resolver não funcionar.

Apresentava o seguinte "erro":

This version of Banshee was prepared to work with older database versions thus it is too old to support the current version of the database.

A solução foi meio drástica, mas como eu não tinha bibliotecas enormes configuradas nele, não houve maiores traumas.

Simplesmente removi o BD dele. Fica em: ~/.config/banshee-1/banshee.db

Feito isso, voltou a operar normalmente. =)
[]s

Referência: http://ubuntuforums.org

0 comentários: